Workflow Action Delays
Incident Report for BetterCloud
Resolved
We have monitored this issue and have made additional changes to ensure stability. A long term fix will be implemented during a scheduled maintenance window next week (Monday, September 9th). We appreciate your patience, and apologize for any inconvenience this issue may have caused. If you have any questions, please contact our Support team by emailing support@bettercloud.com
Posted Sep 04, 2024 - 20:21 EDT
Identified
We have identified the issue causing Workflow Action delays for a subset of customers. The issue will be addressed in the scheduled maintenance window on September 9th. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Sep 04, 2024 - 19:06 EDT
Investigating
We are investigating an issue that is causing Workflow Action delays for a subset of customers. We are working to resolve this issue as soon as possible and will provide updates here as we work towards a resolution. If you have any questions, please contact our Support Team at support@bettercloud.com
Posted Sep 04, 2024 - 16:52 EDT
This incident affected: BetterCloud (Workflows).